MusexPress requirements

To run MusexPress make sure to have:

- the correct read and write permission on your webserver
- PHP version at least 5.3 
- a linux server (microsoft server is not fully compatible if is not well configured)
- all .php extensions required by WordPress.